Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212
blurry movies but not games? | Page 2 | General PS3 Discussion | Forum « PS3 Blog and Community | PS3Blog.net | PS3/Vita News, Reviews & Opinions


Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 337

Gophermods PS3 YLOD Repair

Please consider registering
guest

Log In Register

CAPTCHA Image


Register | Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

blurry movies but not games?
09.16.2010
7:36 pm
Iowa USA
Member
Forum Posts: 5
Member Since:
09.16.2010
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 337

I think there is a upscaling option in the settings menu.  XMB – Settings – Video (or playback or dvd) (Dont have mine on right now to be sure what it is under, sorry)  Play around with the scaling options in there until you get a picture you like.  I have a 60" 1080p and everything looks great on it.  Except for Streaming movies.  My internet is not fast enough for HD quality movies.

09.19.2010
7:21 am
Member
Forum Posts: 4
Member Since:
09.18.2010
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 337

I agree, check your upscale settings. I have never had DVD playback issues, but have the upscale turned on.

09.19.2010
1:01 pm
Member
Forum Posts: 14
Member Since:
08.25.2010
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 337

I figured out what my issues were. My tv seemed to reset it's picture settings back to the factory defaults. A little tweaking and it looked back to the way I liked it!

Forum Timezone: America/New_York

Most Users Ever Online: 349

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

EdEN: 816

oly: 608

wolfkin: 382

Member Stats:

Guest Posters: 196

Members: 15880

Moderators: 0

Admins: 3

Forum Stats:

Groups: 5

Forums: 23

Topics: 1000

Posts: 8862

Newest Members: franky2222

Administrators: Tosh (979), Jay (536), Tosh (56)