Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212
Does anyone here has the 3.30 firmware problems ? | General PS3 Discussion | Forum « PS3 Blog and Community | PS3Blog.net | PS3/Vita News, Reviews & Opinions


Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

Gophermods PS3 YLOD Repair

Please consider registering
guest

Log In Register

CAPTCHA Image


Register | Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

Does anyone here has the 3.30 firmware problems ?
05.14.2010
8:07 pm
New Member
Forum Posts: 1
Member Since:
05.14.2010
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

Google raves on this everytime I search for anyone with the same problems as mine, that appeared after that infamous update. Every day I look for news of sony acknowleging the issue, but nothing, only angry people and still no news from sony as to any solution they may have, or a date for a next update which luckily may solve those problems.

But here, everyone is happy, playing their games but no one since to care much, that will be until it happens to you, and get frustated that most of your games wont read, sound on them wont work, controls unsync and such.

I bought my fat ps3 a while ago, but it was expensive for me, and seeing broken is really anoying.

Why does my SF4 works fine, but SSF4 doesnt?!!

Anyone knows when will the next patch come or something? any ons on this fix? PSN does seen to work yet, my warranty has already expired

06.01.2010
12:49 am
Dom
Guest

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

Yep you are right their showing no concern over fixing this at moment and i know someone who phoned up to report the problems and was told its not Sony's problem so it looks like it may be a while till we get some fix. Ever since this update i been unable to connect first time to psn and im always getting DNS errors. Its a joke now it needs sorting out if only more people would complain it might make Sony relise they need to fix it asap.

Forum Timezone: America/New_York

Most Users Ever Online: 349

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

EdEN: 816

oly: 608

wolfkin: 382

Member Stats:

Guest Posters: 199

Members: 15882

Moderators: 0

Admins: 3

Forum Stats:

Groups: 5

Forums: 23

Topics: 1002

Posts: 8866

Newest Members: jforjamiex

Administrators: Tosh (979), Jay (536), Tosh (56)


Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212