Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212
HELP! GAMESTOP SCREWED ME OVER SELLING ME A MESSED UP 60GB PS3 ALONG WITH MESSED UP CONTORLLERS!! | General PS3 Discussion | Forum « PS3 Blog and Community | PS3Blog.net | PS3/Vita News, Reviews & Opinions


Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

Gophermods PS3 YLOD Repair

Please consider registering
guest

Log In Register

CAPTCHA Image


Register | Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

HELP! GAMESTOP SCREWED ME OVER SELLING ME A MESSED UP 60GB PS3 ALONG WITH MESSED UP CONTORLLERS!!
03.30.2013
3:40 am
New Member
Forum Posts: 1
Member Since:
03.30.2013
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

YOUR A HERO IF U ACTUALLY TAKE THE TIME TO READ ALL OF THIS AND PROVIDE ME WITH A SOLUTION. OK, so about a MONTH ago in (feb) my bf came from japan to visit me and we decided to buy a ps3 60gb FROM GAMESTOP because we've both ALWAYS really wanted one, but just waited when the price went down and they came back in stock (used of course). We wanted the original 60gb because of the fact that it can play ps2 games including ps1 and ps3. We didn't buy any ps3 games at the time because we purchased the ps3 to buy certain play station 1 games from the Play Station Network online store. BUT when we got home and plugged the controller with the u.s.b into the ps3 it wasn't charging, no matter how long we left it connected. AND we tried to access the play station network but THE REMOTE WASNT'T MOVING to any of the options!! We even used the web browser BUT THE MOUSE WANT MOVING either!! So, We called GAMESTOP to ask them why the controller WASNT charging no matter how long we left it connected & why wasn't the remote moving to any of the options on the play station network, AND THE GAMESTOP EMPLOYEE SAID "OH, because the play station store has a lot of stuff so its PROBABLY takes long for it to load, just wait" & NOT much about why it wasn't charging. We waited, like dummies, for about AN HOUR to see if the store was "finished loading". It wasnt moving! So WE CALLED GAMESTOP AGAIN and told them it still wasn't moving AND told them the remote WASNT EVEN MOVING THE MOUSE in the web browser. They didn't have much to say so they said just BRING THE REMOTE BACK AND WE'LL EXCHANGE IT FOR ANOTHER REMOTE. F MAN!! Thank god my bf had a car so we were able to go back and get the other remote. BUT, This remote was messed up too!! It would MOVE across the options ON ITS OWN, like crazy WHEN WE WERENT EVEN TOUCHING IT! OR WHEN WE BARELY PRESSED THE DIRECTIONAL BUTTONS!!! We would give it a little smack and it would stop, SO WE WERE LIKE GOD, WHAT EVER AT LEAST THE PSN NETWORK works and it charges. We needed money to buy stuff on the play station network SO WE WENT BACK TO THE SAME DAMN GAME STOP and purchased a couple of cards worth $20 of psn credits ALONG WITH 2 PLAY STATION 3 GAMES: Grand theft auto IV and silent hill homecoming at GAMESTOP. We never tested out the ps3 games because they weren't scratched and we were FOCUSED ON BUYING THOSE PLAY STATION 1 GAMES FROM THE PLAY STATION NETWORK. So we got home and were able to buy the ps games from the network and played all those games FOR THE MONTH OF FEBURARY that my bf was visiting from japan. We bought silent hill one from the play station network online store, but it was weird because when my bf was playing the final boss (which took days to get to because we had other stuff to do) on Silent hill, the sound effects went off but not the music, we didn't think much about it though. We played crash bandicoot 3 also from the p.s.n store and beat the game and then it was time for my bf to leave back to japan (FEBURARY 27TH), so he left and let me hold onto the ps3 until he could come back and visit again but I accidently didn't take the receipt because we were cleaning the house so he can leave and I guess we threw it away. we didn't think about keeping the receipt because everything we purchased was working decently, except the remote and that funny sound effect going off in the game . So ive had it at my house ever since and PLAYED IT only about ONE TIME SINCE HE LEFT, in the BEGINNING OF MARCH I played grand theft auto IV but didn't play it long because THE SOUND EFFECTS WENT OFF AND THEN IT FROZE. I WAS LIKE OMMGG I DONT HAVE TIME FOR THIS!! STUPID PS3 GAME IS MESSED UP. SO ON MARH 27TH I FINALLY FINNALY HAVE SOME TIME TP PLAY THE PS3. so I pop in my favorite game, grand theft auto IV. IM WAITING AND WAITING AND THE DISK POPS UP but THEN ERROR CODE 80010514 POPS UP!! I try putting in the silent hill game and get the same error code!! I was like nooo!!! So I did a quick format and lost all my saved data, and I was still receiving the same error message cry so I looked up the problem online and found the answer and I ACCESSED THE SECRET RECOVERY MENU. i CHOSE OPTION 3 and it found a corrupted file, so I select option 4 to correct the corrupted file and it did its thing. I turned on the ps3 again IT WAS READING THE DISKS AGAIN. I put in silent hill 1st and it read it and then I put in the gta IV to test it this time and it started up. The GTAIV GAME NEES TO INSTALL SOME DATA ONTO THE SYSTEM 1st BEFORE THW WHOLE GAME STARTS. So im all happy WAITING FOR THE BAR TO FILL UP AND FINISH LOADING then WHEN ITS LIKE 90% DONT and IT STAYS IN THE SAME SPOT FOR LIKE 5 MINS!! I was hoping that it was just taking long to load, but it never did so I decided to quit the game. But then IT COULDNT QUIT THE GAME AND IT JUST FROZE THE WHOLE SYSTEM!! I was like sh!!!!!!t!!! So I held the power button down to get it on standby because it wasn't exiting the game.I turn it back on and THE GAME ALREADY INSIDE DOESNT EVEN POP UP! so I eject the disk and put it back in (silent hill) and it doesn't pop up either!! I wasn't even able to get to the error message. So I ACCESS THE SAME RECOVERY MENU and do the same process, only being able to use the analog sticks again, and pressed option 3 and 4 AND SO ON, then just went to sleep after because it was too late. So the next day I went over the whole process and decide that I was just GOING TO DO A FULL FORMAT to get to the bottom of this messy problem. So I WAIT THE WHOLE 3 HOURS AND SOMETHING MINUTES and it finishes, so im like OK THE PROBLEM SHOULD BE GONE completely. I pop in silent hill, it reads it. THEN I pop in GTA IV and then the STUPID LOADING BAR that installs the data on the system STARTS TO LOAD, BUT THIS TIME IT BARELY MAKES IT TO LIKE 7% AND DOESNT LOAD ANYMORE AFTER THAT!! omg!! after all that waiting just for it to get WORSE!!! So I TRY to QUIT the game, and IR FREAKEN FREEZES AGAIN!! Again and I have to press the reset button to get it on stand by. So I ACCESS THE SEVRET RECOVERY MENU AGAIN!! BUT THIS TIME ME LEFT ANALOG STICK CANT EVEN MOVE TO ANY OF THE OPTION UP DOWN OF LEFT OR RIGHT ON THIS RECOVERY MENU!!!! this time!! MY LEFT DIRECTIONAL BUTTON IS HAS COMPLETLY DIED SO I CANT PRESS YES ON ARE U SURE U WANT TO RESTORE THE FIL SYSTEM OR ON ANY OTHER OPTION FOR THAT MATTER WITH NEITHER MY LEFT ANALOG STICK OR LEFT DIRECTIONAL BUTTON!! What is going on!! Now my left button on my directional pad is completely DEAD!! Im so mad & hurt!! We wasted over 300$ on a messed up ps3, AND HAD to go back and exchange remotes just to get one just as bad. This remote was messed up from the start!!! So I cant accept yes on the recovery menu because the left button is dead, and the analog isn't able to move to any of the options for some dumb reason!! (BUT THE ANALOG WORKS ON THE PS3 MENU AND THE GAMES, O BUT NOT THE LEFT DIRECTIONAL BUTTON, THAT THING IS USELESS) WHAT is up man??!! BUT NOW THE LEFT DIRECTIONAL IS COMPLETLY DONE. OH MY GODD!! So I couldn't restore my file system and just turned on my ps3 and went to system settings RESTORE PS3 SYSTEM & RESTORE DEFAULT SETTINGS!! (I DID THIS WAY IN THE BEGGINING TO BY THE WAY) and did another quick format (Im pretty much giving up at this point because I cant make sure the corrupted file is out of the system because my controller isn't helping me) & GOT THE GAMES TO READ AGAIN. So I decide to TEST THE SILENT HILL PS3 GAMES FOR THE HUNDRETH TIME and play it for a few mins then AFTER ABOUT 9 MINS BACK GROUND MUSIC TURNS OFF. I DIDNT CHANGE ANY SOUND OPTIONS. THEN I GET TO THIS ONE part of the game AND I CANT MOVE THE CHARACTER WITH MY LEFT ANALOG STICK (MY LEFT DIRECTIONAL BUTTON IS DEAD) OHH MYY GOD!!! SO I TRY TO QUIT THE GAME AND THEN IT JUST FREEZES!! SO I PRESS AND HOLD THE RESET BUTTON AND IT JUST MAKES A BEEPING NOISE & GOES ON STANDBY. IT DID THIS THE OTHER TIMES I HAD TO RESET IT LIKE THIS TOO. :'(

I RELALY WOULD LIKE TO SUE GAME STOP FOR putting me through all this trouble and MAKING US WASTE 250$+ BY SELLING US A MESSED UP PS3 ALONG WITH A JACKED UP REMOTE THAT WE HAD TO GO BACK AND EXCHANGE JUST TO REPLACE IT WITH ONE THAT IS JUST AS HORRIBLE. BUT DUMB, US WE DONT HAVE THE RECEIPT AND ITS BEEN PAST 30 DAYS!! WE DIDNT KEEP THE RECEIPT IN THE BEGINNING BECAUSE EVERYTHING SEEMED TO BE WORKING PRETTY DECENTLY AT THE TIME AND CANT REMEMBER IF WE THREW IT AWAY WHILE CLEANING THE HOUSE WHEN HE WAS ABOUT TO GO BACK TO JAPAN!! Im sorry im just real maad and hurt and upset and so much more. I am really trying to fix it and FIN OUT WHAT I CAN DO yell So Is there ANYTHING I CAN DO TO GET GAME STOP TO EXCHANGE ME ANOTHER PLAY STATION 3 60 GB EVEN THOUGH I DONT HAVE THE RECEIPT AND ITS BEEN PAST 30 DAYS!! We really didn't expect all the stuff to go wrong with what we bought other wise we would still have the receipt! We just misplaced it when we were cleaning the house when it was time for my bf to leave back to japan!!!

THANK YOU FOR TAKING SO MUCH TIME TO READ THIS!!!

07.08.2013
7:08 am
Guru
Forum Posts: 282
Member Since:
03.21.2011
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

wow.

07.08.2013
7:38 pm
Enthusiast
Forum Posts: 172
Member Since:
08.06.2009
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

The_Nmac said

wow.

/agree

07.09.2013
3:37 pm
Enthusiast
Forum Posts: 148
Member Since:
08.06.2009
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

not sure what to make of this.

Forum Timezone: America/New_York

Most Users Ever Online: 349

Currently Online:
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

EdEN: 816

oly: 608

wolfkin: 382

Member Stats:

Guest Posters: 199

Members: 15882

Moderators: 0

Admins: 3

Forum Stats:

Groups: 5

Forums: 23

Topics: 1002

Posts: 8866

Newest Members: wayne

Administrators: Tosh (979), Jay (536), Tosh (56)


Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212