Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212
No Bluray movie playback, but games work (fix) | General PS3 Discussion | Forum « PS3 Blog and Community | PS3Blog.net | PS3/Vita News, Reviews & Opinions


Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

Gophermods PS3 YLOD Repair

Please consider registering
guest

Log In Register

CAPTCHA Image


Register | Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

No Bluray movie playback, but games work (fix)
01.12.2011
3:11 pm
Member
Forum Posts: 25
Member Since:
10.06.2010
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

So i've recently had an issue where slowly, one by one, my bluray movies wouldn't read on my ps3. They wouldn't show up on the XMB, and I could hear the disc spin but nothing was happening, and the system then did this funny eject thing.

 

After searching online for the past two weeks [leisurely, as I have two ps3's, so my bluray experience wasn't interrupted] trying to find a fix, the most common thing I found was "reformat". I didn't want to go that far. Long story short, the quick solution that fixed it all last night was doing a 'Restore File System'. You can look up how to go about using this feature, it basically works by checking the firmware data on the HDD to see if there are any holes [corruption] and goes about fixing it. This can happen when a system freezes while online, and forced to shut down improperly.

 

It fixed my bluray movie playback issue [as games worked fine] so I just wanted to share this incase there was anyone else trying to figure out what they have to do to fix it. BTW this does not wipe any saved games, just restores base system files.

08.12.2011
7:05 am
Lemi
Guest

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

Awesome fix. I was having the same issue with blu-ray movies, so after a few months of an unstable ps3 with Internet to boot, it is now back up and running normal. Thanks for solving my issue.

Forum Timezone: America/New_York

Most Users Ever Online: 349

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

EdEN: 816

oly: 608

wolfkin: 382

Member Stats:

Guest Posters: 199

Members: 15882

Moderators: 0

Admins: 3

Forum Stats:

Groups: 5

Forums: 23

Topics: 1002

Posts: 8866

Newest Members: wayne

Administrators: Tosh (979), Jay (536), Tosh (56)


Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212