Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212
Still having PS3 connection errors on RDR? I think I have the solution! | General PS3 Discussion | Forum « PS3 Blog and Community | PS3Blog.net | PS3/Vita News, Reviews & Opinions


Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

Gophermods PS3 YLOD Repair

Please consider registering
guest

Log In Register

CAPTCHA Image


Register | Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

Still having PS3 connection errors on RDR? I think I have the solution!
06.26.2010
9:42 pm
Admin
Forum Posts: 536
Member Since:
06.21.2009
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

 

I was about to give up tonight, but I think I figured it out. Sorry for the lack of screens, but hopefully a worded walkthrough will help.

1. Find out what your default gateway is. You can do this on a PC or on the PS3 itself (as long as they're connected to the same router). On the PS3, do a connection test and it should so you what the default gateway is on there. It will usually be 192.168.x.1 (I have 2 routers and a modem networked; modem is at 192.168.0.1, router 1 (linksys) is 192.168.1.1, and router 2 (belkin), which is connected to router 1, is at 192.168.2.1).

--If you're on a Windows PC that's connected to the same router, put 'cmd' in either the search box (Vista and 7) or in the 'Run' box on older versions. Simply type in ipconfig and it will list the default gateway there, too.

2. Now, write the number down in case you forget. Go into connection settings to change them, and on the IP address settings screen, instead of 'Automatic' select 'Manual'. You will be brought to a screen where you have to enter the numbers.

3. On the top line, which is going to be an IP you are going to assign to your PS3, put in the first 3 numbers (ie 192.168.x) and on the last number, put in, say, 25. The subnet mask will stay the same, and the default gateway will be the number you wrote down (192.168.x.1), as well as the DNS server address 1 (2 can stay all zeroes), so it should look like this, for example:

192.168.x.25

255.255.255.0

192.168.x.1

192.168.x.1

0.0.0.0

4. Now, go ahead through the rest of the screens, using default or automatic settings. The connection test at the end should be successful.

5. Now, go onto your computer and open an internet browser. Put in the default gateway address into the address bar and go. it will bring you to the router settings screen. Sometimes it will ask for a password, so put that in (and if you haven't, usually all you have to do is leave the password blank, though, sometimes, username and password will be admin)

6. Go to your firewall settings, and look for something called 'DMZ'. Once you get in there, it will bring up a screen, and in the middle of it, you'll see enable and disable and the 192.168.x and a blank box. What you're going to do here is select enable (just acknowledge any warning screens you get) and put 25 into the box, which is the number dedicated to your PS3 (any number up to 100 would work, but make it simple and relatively high). Save your settings, and, if needed, restart the router and you should be golden.

 

Putting your PS3 into the DMZ will not be a security risk (unlike PCs and Macs), as the PS3 has a proprietary file system no one has been able to access, and doesn't contain any security information anyway (credit card numbers and the like are stored on Sony's servers), so, instead of trying to figure out which ports are causing problems, the DMZ opens all of them, so the system can freely communicate with the internet.

Going back to your connection test on the PS3, if you were NAT type 2 or 1, the NAT type was already open. NAT type 3 is limited, and that was the apparent cause of most issues. If yours says NAT type 2, your best bet would be to put the PS3 into DMZ, as it's a port issue and not a NAT issue.

 

After doing all this, I was able to connect to a game with multiple people and ran into no network disconnects, which was a first in a while.

JimmyMagnum Trophy Card
06.26.2010
9:43 pm
Admin
Forum Posts: 536
Member Since:
06.21.2009
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

oh, and 'x' denotes the number they give you, as this varies, it might be different than someone else's

JimmyMagnum Trophy Card
07.08.2010
12:08 am
Mentor
Forum Posts: 608
Member Since:
11.05.2009
Offline

Warning: in_array() expects parameter 2 to be array, string given in /home/newps3bl/public_html/wp-includes/formatting.php on line 342

great write up Jay.. I'm going to check my setup  and see if I still have issues.

http://mypsn.eu.playstation.com/psn/profile/oly1kenobi.png
Forum Timezone: America/New_York

Most Users Ever Online: 349

Currently Online:
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

EdEN: 816

oly: 608

wolfkin: 382

Member Stats:

Guest Posters: 199

Members: 15882

Moderators: 0

Admins: 3

Forum Stats:

Groups: 5

Forums: 23

Topics: 1002

Posts: 8866

Newest Members: wayne

Administrators: Tosh (979), Jay (536), Tosh (56)


Warning: mysql_affected_rows(): Access denied for user 'newps3bl'@'localhost' (using password: NO) in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212

Warning: mysql_affected_rows(): A link to the server could not be established in /home/newps3bl/public_html/wp-content/plugins/simple-press/sp-api/sp-api-wpdb.php on line 212